Forum Replies Created

Viewing 25 posts - 1 through 25 (of 38 total)
  • Author
    Posts
  • in reply to: STATIC IP #777
    hoopty
    Participant

    I figured it out. It is not too hard. The problem I experienced is I do have a bunch of DHCP devices. If the IP gets taken thaen I cannot connect. The FIOS Super Duper INTER-Planetary Gateway Router will not properly set static IP’s.

    in reply to: Frainkie your parts were sent #753
    hoopty
    Participant

    Not sure Sri Lanka is goint to be expensive to ship. What parts do you need. Maybe I can help. Not to make money but to help you.

    in reply to: Compiling #747
    hoopty
    Participant

    Trying to help Scottydo.
    What exactly do you do to produce the error.

    in reply to: Compiling #746
    hoopty
    Participant

    You Scottydo

    When you say the third part. What does that mean. Did you upload the code to your device and you are monitorng?

    in reply to: Only one motor work #744
    hoopty
    Participant

    I had the same problem. The config that is embedded in the code already is wrong. SEE this post
    Error in Robs firmware code

    Rob has the output on one pin but Matt’s board is setup for a different pin.

    in reply to: Need a little help. #741
    hoopty
    Participant

    Got them finished Frankie. Going out probably 22morrow

    For frankie

    in reply to: Need a little help. #738
    hoopty
    Participant

    Nope 2morrow.

    in reply to: Need a little help. #737
    hoopty
    Participant

    Frankie,

    Hold tight, I thought I had the plexi but had to order it. It should be here Monday. I will let you know.

    in reply to: Need a little help. #736
    hoopty
    Participant

    you are awesome.

    Thanks

    in reply to: Need a little help. #734
    hoopty
    Participant

    well I see it like this. I thought the originals were 194, which I thought were Matt’s. I guess 184.5 would have been what I wanted.

    Since you did the job at what you thought I wanted, I will still send you the parts. I think it was mighty decent of you to try and help me out. I really thought they were 194 original and 394 for Matt. Not really sure where I got those numbers.

    Anyway send me your info in email and I will send the parts to you.

    here is what they look like

    finished product

    in reply to: Need a little help. #732
    hoopty
    Participant

    Frankie,

    I am going to cut them tonight. It will top and bottom as well as the bearing retainers. I will post new pics when they are finished

    Finished product.

    in reply to: I have a few extra boards #731
    hoopty
    Participant

    Cool. If you need any help, I am around if you don’t here from someone else.

    in reply to: I have a few extra boards #729
    hoopty
    Participant

    np here. How many did you have to buy. Mine was a minimum of 10

    in reply to: I have a few extra boards #727
    hoopty
    Participant

    Scott,

    I sent info. Did you change your mind?

    in reply to: Need a little help. #726
    hoopty
    Participant

    How long are those center to center Frankie? BTW I have no idea what your last name is. Doh!

    Anyway

    my email is bill.snyder.bs at the google mail dot com

    in reply to: Need a little help. #722
    hoopty
    Participant

    that is fine PLA is good. I have not used my felix printer in ages so it would take a lot to get it going. I made my originals with PHOTON Resin priter. Little did I know it scaled them down to fit in the tray. UGH.

    I can cut your stuff any time. let me know.

    in reply to: Can 2208 replace 2210? #717
    hoopty
    Participant

    Look here. https://learn.watterott.com/silentstepstick/pinconfig/tmc2208/

    You need to turn off UART mode. The instructions say depending on the jumper config.

    in reply to: No power when stepper drivers are installed #713
    hoopty
    Participant

    I used tmc2103 and soldered I2c config pins on the bottom to turn off I2c Programming

    in reply to: Error when compiling #712
    hoopty
    Participant

    What do you know about Android apps and compiling with gradle?

    I am trying to get the app compiled and lets face it, when it comes to these tools, I’m a loser. LOL

    Any help would be great though.

    in reply to: No power when stepper drivers are installed #711
    hoopty
    Participant

    here is some info from Matt

    Setting up and configuring the SandBot

    in reply to: I have a few extra boards #710
    hoopty
    Participant

    Yes I do. send me a self addressed stamped envelope and 1 dollar.
    email me at bill.snyder.bs at google mail and I will give you details.
    Just don’t want to put my addy on the website.

    in reply to: microSD Card Formatting #705
    hoopty
    Participant

    Matt,

    RUFUS is a good utility to format the card properly. Of course no boot and fat32 configed.

    • This reply was modified 8 months ago by hoopty. Reason: misspelled word changed context
    in reply to: No power when stepper drivers are installed #704
    hoopty
    Participant

    Frankie,

    Did you get it to compile without commenting out anything. It seems you are having constant resets.

    you have to enter w/SSID/PASSWORD in the monitor but if it is resetting constantly and not showing a message where IP = 0.0.0.0 then you diid not get a good compile.

    in reply to: How to get the app #703
    hoopty
    Participant

    June,
    what version of android studio did you use?

    in reply to: How to get the app #702
    hoopty
    Participant

    How did you get it to compile. I could not get it to compile. I installed Androidstudio but I seem to be missing components. Can you help?

Viewing 25 posts - 1 through 25 (of 38 total)